Эксель Онлайн является удобным редактором для составления различных отчетов и электронных таблиц. Здесь также есть возможность построения диаграмм, проведения вычислений любой сложности, что позволяет упростить выполнение рабочих задач. Чаще всего программу Эксель Онлайн используют для расчета итоговой суммы в ячейках или столбцах. Ознакомьтесь с информацией, каким образом она считается.

сумма в экселе онлайн (как посчитать)

Как посчитать сумму в Экселе Онлайн в определенном диапазоне ячеек

Эксель Онлайн имеет обширный функционал и позволяет воспользоваться разными формулами. Наиболее популярной функцией является =СУММ(диапазон ячеек), которая подсчитывает итоговое значение введенных числовых значений. Для того чтобы ее применить пройдите ряд шагов:

  1. Перейдите по ссылке https://online-excel.ru/.
  2. На открывшейся странице кликните по кнопке Перейти в Excel.
  3. Введите данные от учетной записи Google для входа.
  4. Перейдите к созданию файла, введите необходимые числовые значения.
  5. Отметьте ячейку, в которой хотите отобразить итоговую сумму.
  6. В верхней части рабочего поля в строке формул введите СУММ=(диапазон ячеек). Например, =СУММ(A2:A15). Адреса ячеек пропишите вручную или выделите с помощью мышки.
  7. Нажмите кнопку
  8. Отобразится итоговая сумма выбранного диапазона ячеек.

как посчитать сумму в экселе онлайн

В том случае, если не хотите вводить все вручную, совершите аналогичный порядок действий:

  1. Отметьте ячейку, в которую хотите вывести итоговую сумму.
  2. В верхнем меню выберите раздел Формулы.
  3. Нажмите кнопку Вставить функцию.
  4. Откроется список всех функций.
  5. Выберите СУММ.
  6. В появившемся окне в строке Число1 введите адреса ячеек, которые хотите сложить. Например, C2:C6. Вместо этого также можете выделить нужный диапазон левой кнопкой мышки.
  7. Если хотите посчитать сумму еще одного диапазона, то аналогичным образом заполните значение в строке Число2. Добавляйте строки по мере необходимости.
  8. После того как выделите все ячейки, нажмите Enter.
  9. В изначально выбранной ячейке отобразится итоговая сумма.

Если просто хотите посмотреть сумму ячеек без выведения ее в отдельную строку, то выделите нужный диапазон. Учитывайте, что все ячейки должны быть в едином массиве. После выделения посмотрите итоговую сумму в строке состояния, которая находится в нижней части рабочего поля.

как посчитать сумму в экселе

Считаем итоговую сумму в Экселе Онлайн в отдельных ячейках

Проще всего подсчитывать сумму, указав определенный диапазон ячеек, но иногда требуется узнать итоговый результат отдельных значений. В этом случае пройдите следующие этапы:

  1. Зайдите в Эксель Онлайн.
  2. Введите телефон или электронную почту для авторизации.
  3. Откройте нужный файл с таблицей или создайте новый, указав числовые значения.
  4. Выделите ячейку, в которой хотите посчитать итоговое значение.
  5. Введите в ней знак равенства или пропишите его в строке формул, которая находится в верхней части рабочего поля.
  6. После этого выберите первую ячейку, значение которой хотите использовать для расчета суммы. После нее введите знак в виде плюса. Далее выберите поочередно вторую, третью и т.д. ячейки. После каждой из них ставьте знак плюса. Должна получиться формула, например, в виде =A6+B3+C7+D1+E5.
  7. Когда отметите все необходимые ячейки, нажмите кнопку Enter.
  8. В выделенной первоначально ячейке отобразится сумма всех выбранных.

Добавить комментарий

Ваш адрес email не будет опубликован.